Робокасса для WooCommerce

Представляю вашему вниманию новый, и второй бесплатный в своем роде, плагин платежного шлюза для WooCommerce. Плагин позволяет использовать платежный шлюз Робокасса в плагине WooCommerce.

Требования

  • WooCommerce 2.2+
  • PHP 5.2+
  • WordPress 3.0+
  • Валюта магазина: USD или RUB или EUR

Системные требования могут меняться при выходе новых версий и доступны на официальной странице плагина на сайте WordPress: https://wordpress.org/plugins/wc-robokassa

banner-1544x500

Установка

Через репозиторий

В панели управления на странице добавления плагина найдите плагин по фразе Mofsy или robokassa и установите.

Ручная установка

2. Распакуйте в папку /wp-content/plugins
3. Активируйте плагин и Настройте в панели Woocommerce на вкладке Оплата

Где брать релизы

Открытый и самый свежий исходный код, всегда доступен по ссылке: https://github.com/Mofsy/wc-robokassa

Стабильные релизы и другая информация всегда доступна в официальном репозитории WordPress: https://wordpress.org/plugins/wc-robokassa/

Заключение

Серия бесплатных платежных плагинов пополнилась. Следующий на подходе — Qiwi.

Информация по теме